Cloth Config API Mod 1.17.1/1.16.5 (Library)

The Cloth Config API is the core Mod for running the Fabric and Forge 1.17.1/1.16.5 mods. More specifically, this library is required to configure your client for Fabric/Forge. This library does not add any content, and will not do so in the future.

cloth config api mod - Cloth Config API Mod 1.17.1/1.16.5 (Library)

List of mods that require the Cloth Config API:

cloth config api mod 2 - Cloth Config API Mod 1.17.1/1.16.5 (Library)

Cloth Config API Mod Installation

  1. Download and install the latest version of Fabric API and Fabric Modloader
  2. Download and install the Forge API
  3. Download Cloth Config API Mod (selected versions below)
  4. Place the downloaded mod in the folder ./minecraft/mods/
  5. In addition, you can install the Mod Menu

Cloth Config API Mod Download Links

for Minecraft (Fabric) ⇒ 1.17.1 + 1.16.5 + 1.15.2 + 1.14.4

Author: shedaniel | Source Page: CurseForge

for Minecraft (Forge) ⇒ 1.16.5 + 1.15.2 + 1.14.4

Author: shedaniel | Source Page: CurseForge