Cloth Events API Mod 1.17/1.16.5 (Fabric Client API)

Cloth Events API is a library for Minecraft 1.17/1.16.5, which is a client API for all versions of Fabric.

The library currently offers the following:

  • GUI improvements.
  • Improved recipe synchronization
  • Additional changes

cloth events api - Cloth Events API Mod 1.17/1.16.5 (Fabric Client API)

Cloth Events API Mod Installation

  1. Download and install the latest version of Fabric API and Fabric Modloader
  2. Download Cloth Events API Mod (selected versions below)
  3. Place the downloaded mod in the folder ./minecraft/mods/

Cloth Events API Mod Download Links

for Minecraft ⇒ 1.17 + 1.16.5 + 1.15.2 + 1.14.4

Author: shedaniel | Source Page: CurseForge