Fabric API 1.17.1/1.16.5 (Library for Mods 1.14+)

Fabric API 1.17.1/1.16.5– a modding library required for Fabric kernel related modifications and allows you to update third-party developer add-on mods. It will now be possible to run mods for Minecraft 1.14+ with this library. Without this library, mods will not work properly or at all. Factory is still in the early stages of development, so wait for updates.

fabric api - Fabric API 1.17.1/1.16.5 (Library for Mods 1.14+)

Fabric API Mod Installation

  1. Download and install the latest version of  Fabric Modloader
  2. Download Fabric API Mod (selected versions below)
  3. Place the downloaded mod in the folder ./minecraft/mods/

Fabric API Mod Download Links

for Minecraft ⇒ 1.17.1 + 1.16.5 + 1.15.2 + 1.14.4

Author: asiekierka | Source Page: CurseForge